Major Database issue

December 27, Tue
Affected Service: Minecraft Services Park server PLC (Ride Control) Show Systems Shop system Aeolus Flying Soaris
  • Investigating
    We are currently aware of a major database Issue which causes our park to be offline.. And we are now investigating, we will update here once we got one.

    13:07, Dec 14 CEST
  • Resolved
    Database fixed

    23:11, Dec 27 CEST
Back to current status