FuntasiaPark - Status
History
Subscribe
RSS Feed
Lockers occupied
December 06, Tue
Affected Service:
Aeolus
Identified
Some lockers are occupied by persons who have not unclaimed them.
19:53, Dec 04 CET
Resolved
Behind a restart and update of the system, the lockers were reset again.
03:03, Dec 06 CET
Back to current status