Park server down

April 25, Thu
Affected Service: Minecraft Services Core Server System Park server Lobby server Arcade Server PLC (Ride Control) Show Systems Shop system Aeolus Flying Soaris
  • Identified
    Park server problem has been found. More info later.

    14:57, Apr 02 CEST
  • Investigating
    Trying to find the source of the problem.

    15:05, Apr 02 CEST
  • Update
    Restore try #1

    15:22, Apr 02 CEST
  • Update
    Recovery software try still going

    12:45, Apr 05 CEST
  • Update
    Restoring failed

    16:21, Apr 11 CEST
  • Fixing
    Restoring to last available backup

    16:24, Apr 11 CEST
  • Fixing
    Last backup found, checking wwhat is missing and what our delay will be. Delay is estimated to be half a year.

    18:47, Apr 23 CEST
  • Fixing
    Resetting servers and restarting.

    14:24, Apr 25 CEST
  • Testing
    Arcade Server restored to april 1, BungeeCord restores to april 1, Queue server restored to april 1. Now testing the servers. FuntasiaPark server has more work to do.

    14:27, Apr 25 CEST
  • Testing
    Servers restored, Funtasiapark restored to novembre 1 2023 Testing servers, Plugins will be fixed later

    15:08, Apr 25 CEST
  • Resolved
    Plugins, will be fixed later. Systems are down = maintenance. Servers are back in operation. Rework can begin. Issue is resolved!

    15:12, Apr 25 CEST
Back to current status